Jump to content


Photo

ibProArcade 5.2 support


  • Please log in to reply
18 replies to this topic

#1 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 17 February 2018 - 06:13 AM

Utilize this topic to obtain support for version 5.2, IF you find a bug, please report it in the tracker


siggy.png


#2 origon

origon

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationDenmark

Posted 25 February 2018 - 04:23 AM

I updated the arcade to 5.2 and now i got an error with the database, and i can't get it to work.



#3 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 25 February 2018 - 08:23 AM

And what is the error you are getting ?


siggy.png


#4 origon

origon

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationDenmark

Posted 25 February 2018 - 08:41 AM

I am getting a drive error when i go to the arcade index, something wrong with the data base



#5 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 25 February 2018 - 02:48 PM

I need to know what the error is if I am going to help you in resolving it, I cannot guess at what it is


siggy.png


#6 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 26 February 2018 - 06:00 AM

on your server go to where your forums are installed and open the folder Cache

 

open the sql.error_latest.cgi file and post it's contents here so I can see the actual SQL error that you are getting


siggy.png


#7 Kondrbr

Kondrbr

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationРоссия

Posted 08 March 2018 - 03:10 AM

Hello legionnaire!
I also got an error after the update. The error is...
 
 mySQL query error: SELECT * ibf_from arcade_scores
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/applications_addon/other/arcade/modules_public/default/default.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code| [public_arcade_default_default].parse_game_row                                | 500               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/applications_addon/other/arcade/modules_public/default/default.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code| [public_arcade_default_default].showgames                                     | 68                |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsController.php                                       | [public_arcade_default_default].doExecute                                     | 306               |


#8 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 09 March 2018 - 03:49 AM

This should fix your problem

 

load this file to admin/applications_addon/other/arcade/modules_public/default and overwrite the default.php file that is there.  This fix is for version 5.2

 

 

Attached File  default.php   166.68KB   4 downloads


siggy.png


#9 Kondrbr

Kondrbr

    Member

  • Members
  • PipPip
  • 17 posts
  • LocationРоссия

Posted 09 March 2018 - 06:09 AM

Thank you for your uploaded file!

It looks like there is a binding domain. Downloaded and established, but on a white page here is such a the writing...

 

spnaz.ru: This script is locked to another domain.

 

Put the file from the previous version, like while works, but a lot of mistakes.



#10 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 09 March 2018 - 10:09 AM

Ok will get you another copy


siggy.png


#11 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 09 March 2018 - 10:14 AM

this one is not locked

 

 

 

Attached File  default.php   169.76KB   7 downloads


  • Kondrbr likes this

siggy.png


#12 demoneyezer

demoneyezer

    Member

  • VIP
  • PipPip
  • 27 posts

Posted 16 March 2018 - 06:43 AM

Just updated my forum to 5.2 and also getting the database errors.
 
Errors look like this :

 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Date: Fri, 16 Mar 2018 12:51:08 +0000
 Error: 1146 - Table '(mydatabase).arcade_scores' doesn't exist
 IP Address: (xx.xx.xx.xx) - /index.php?app=arcade&module=stats&g=1349
 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 mySQL query error: SELECT * from arcade_scores where gid = 1349
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/applications_addon/other/arcade/modules_public/stats/stats.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code| [public_arcade_stats_stats].view_scores                                       | 29                |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsController.php                                       | [public_arcade_stats_stats].doExecute                                         | 306               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'


Uploaded the above mentioned default.php file but the error remains...

#13 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 16 March 2018 - 10:17 AM

the default.php file would not help you in this case.  Did you do a full re-install the error you are getting says that the database table arcade_scores is missing


siggy.png


#14 demoneyezer

demoneyezer

    Member

  • VIP
  • PipPip
  • 27 posts

Posted 16 March 2018 - 11:21 AM

the default.php file would not help you in this case.  Did you do a full re-install the error you are getting says that the database table arcade_scores is missing


I upgraded my arcade from 5.1.5 to 5.2 on ipb 3.4.9.

Table arcade_scores is certainly present, I already checked before I posted over here.

I there a way I can attach my sql error log file here?

#15 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 16 March 2018 - 03:44 PM

You should be able to add attachments.  Are you getting an error when trying to attach something ?


siggy.png


#16 demoneyezer

demoneyezer

    Member

  • VIP
  • PipPip
  • 27 posts

Posted 17 March 2018 - 04:41 AM

You should be able to add attachments.  Are you getting an error when trying to attach something ?


Found the option for attachments. I had to replace the original extention to .txt as it didn't allow me to post a .cgi file.

Attached Files



#17 legionaire

legionaire

    Administrator

  • Administrators
  • 17,917 posts

Posted 17 March 2018 - 04:54 AM

do you have an admin account that I can use to check this for you ? please send via PM along with your URL


siggy.png


#18 demoneyezer

demoneyezer

    Member

  • VIP
  • PipPip
  • 27 posts

Posted 17 March 2018 - 06:15 AM

do you have an admin account that I can use to check this for you ? please send via PM along with your URL


PM send... ;)

#19 demoneyezer

demoneyezer

    Member

  • VIP
  • PipPip
  • 27 posts

Posted 19 March 2018 - 03:03 AM

do you have an admin account that I can use to check this for you ? please send via PM along with your URL


Thank you very much for your assistance legionaire. All seems to be working fine so far.

Keep up the good work, cheers mate! :drinkalot1:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Affiliate Banners

  • Arcadeoholics
  • Ronalds Arcade
  • 3 Dogs Arcade
  • Debbies Arcade
  • City Land Games
  • Deburger Game Room
  • Next Level Arcade
  • Arcade Gamers

Skin Designed By Evanescence at IBSkin.com